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1. Welcome to Elasty HD

If you like recording all kinds of events with your digital video camera,
Elasty HD is definitely the Mac application you need! It will help you
improve movies in many ways: stabilizing images, adding special
effects, accelerating or slowing down sound and images... Let’s start by
explaining how to download and register Elasty HD on your Mac.

What You Can Do

Here are a few real examples of what you can achieve thanks to Elasty HD:

« Stabilize a movie so that you can watch it in a more convenient way.

» Rotate a movie which was incorrectly recorded by mistake, and therefore enable
you to watch it conveniently.

» Add a blur area on people’s faces so that they can't be recognized.
« Distort your ex’s head to make him/her look like an alien.
» Add your picture next to your favorite actor at Cannes Film Festival.

» Change the speed of some parts to emphasize the importance of what's
happening.

How to install Elasty HD?

Elasty HD is provided as a zip file that you can download from our website (http://
www.creaceed.com/download_store.html). Once downloaded, the file is
automatically unzipped and saved in the “Downloads” folder. Drag and drop Elasty
HD in the “Applications” folder.

Requirements:

Elasty HD requires any Intel Mac with Mac OS 10.6.2 Snow Leopard, and at least 64
MB of video RAM (128 MB recommended).
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How to register Elasty HD?

To fully enable the application, you need to register your own copy of Elasty HD:

« First, check you are connected to the Internet. Otherwise, you won't be able to
register.

» Then, open Elasty HD, and choose Elasty HD > Register / Buy a License...The
registration panel appears.

» There, enter your name and email address.

» Copy and paste the code you received by email in the field “License key or
activation code”. Pay attention, the activation code is case sensitive.

8.0.0 Registration

Enter your registration information here:
If you don't have an activation code, you can buy one in our

online store

Name:

First and last name

Email Address:

name@mail.com

License Key or Activation Code:

( Buy... ) ( Cancel )(Activate )

You are now ready to use Elasty HD!
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2. Getting Started

First, we list some examples showing how useful Elasty HD can be for
you and your movie library. The second section gives you an overview
of the application windows. Then, we explain in detail how to improve
a movie using Elasty HD.

What can Elasty HD be used for?

Elasty HD will be your toolbox for improving movies in a few minutes. On the one
hand, there are a few common image processing features which are less usual in
movie processing (rotation, crop, mirror..), and on the other hand, there are several
advanced features (motion tracking, special effects, slow motion...).

Is your hand shaking when you record a movie?
Elasty HD’s Stabilization feature will help you reduce camera motion. As a result, your
movie will be more convenient to watch.

Did you record a movie in portrait mode when it should have been landscape?
Elasty HD will help you fix this. Click once to rotate your movie 90° clockwise or
counterclockwise, and click twice to rotate 180°.

Do you want to select only a part of the movie image?
The Crop feature is the tool you need. It enables you to get rid of some annoying or
anesthetic objects on movie sides.

Would you like to be creative, and add special effects to your movies!?
You can do this in 2 steps.

* First step: add a probe in the movie on the object, person... on which you want to
add an effect. Next, launch Elasty HD’s probe motion tracking to make it analyze
the movie from start to finish.

* Second step: choose the effect in the library, link it to the probe you created in
the Ist step, and change the effect settings.

Remark: You can link several effects to a single probe, and a single effect to several
probes.

Do you want to accelerate or slow down at a particular moment?
You should add keys in the speed editor; and then set the change type and strength
for each key.

Are you interested only in a small part of the movie?

In the output option window, you set the output movie parameters. For instance, you
can choose to render a partial movie, and type at which second of the input movie it
should start and end.
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Application Overview

Movie Window

The Movie Window will be your working environment for previewing the changes
you make in the Inspector (stabilization, probe motion tracking, special effects,
retiming...).

The buttons at the bottom of the Movie Window allow you to:

*play movie u
*stop movie D

*go fast backwards in movie m
*go fast forwards in movie =3

*move to a particular frame in the movie with the slider -

QN &N &) Untitled

Depending on the mode selected in the Inspector, you can perform additional
actions in the Movie Window:
« Focus Mode: crop the movie by moving the white dot in the middle of each side.

« Track Mode: add a probe on something in the movie (an object, a person...), and
move the probe if necessary.

« Effects Mode: enlarge, reduce or rotate the area where the effect will be visible.
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Inspector

The Inspector is where you control most settings and features. For instance:
* activate some functions (e.g. stabilization and retiming)

* start probe motion tracking in the movie

* delete a probe

* change effect presets

* render the output movie...

The Inspector is divided into 4 separate modes: Focus, Track, Effects and Retiming.

RGaX
You can switch to another mode by clicking following icons on

the top of the Inspector.

The Inspector is visible by default. After closing it, you can bring it back by clicking
#81, or by choosing Tools > Show Inspector:

/| Crop

Follow Probe:
None

/| Stabilize
Pre-process

Stabilization:

/) Horizontal Motion
/) Vertical Motion
/) Rotation

Strength:

Borders:
None

Render...
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Effects Library

When showing the Inspector’s Effect Mode, an additional window opens: the Effects
Library. It's the place where you choose which effect(s) you want to add to your
movie.

Effects Library

o ?‘,

Color Effects Distortion

Halftone Image

+ 9
Lens Flare Light Streak

k >

Particles Stylize

Import...

Speed Editor

You access this pane from the Retiming Mode. There, you select

« for which movie part(s) you want retiming to be applied
» whether you want the speed to be slowed down or accelerated
« and how much you want it to be slowed down or accelerated.

Q Speed Editor

Remove Key(s)
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How to Create a Movie with Elasty HD?

In this part, we'll explain step by step how to create a simple project in Elasty HD.
Let's say you want to add the picture of a ball in a movie about sea lions.

Import a Movie

I Import a movie in Elasty HD as follows:

« either drag and drop it from the Finder or Desktop to the welcome window.

(o NN &) Untitled

e or drag and drop it from the Finder or Desktop to Elasty HD's icon in the Dock.
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Save your Elasty HD Project
2. Choose File > Save As...

3. Type the project name, and choose its location on your Mac.

4. Click “Save”.
Save As: [Sea Lions Proje:d ] E]
<« » | (85 =[m) (& Desktop M Q

= Macinto... | [ BiP
Capture 16.53.13

SHARED m + Creaceed Share

Raf's Ma...
= hg_serve_external

¥ PLACES

& sa

/N Applicati... *
o v 1
™ Copy movie into document

8 Hide extension New Folder ) Cancel

Z

Remark: We advise you to save your project just after importing the input movie, and
to regularly save your changes afterwards.

Stabilize and Crop the Movie

5. Show the Inspector's Focus Mode either by clicking #8 I, or by choosing Tools >
Focus Mode.

6. Check the “Stabilize” box, and then click the “Pre-process” button. You'll see a
progress bar in the movie window. The stabilization analysis can last a few minutes
depending on the movie duration.

/| Stabilize

Pre-process

Stabilization:
orizontal Motion

al Motion

Strength

Borders:
None

Render...
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7. Play the movie to see what it looks like after stabilization. There are some black
areas around the movie. These areas come from the stabilization process.

Black area due to the
movie stabilization
process

8. Make these black areas disappear by cropping the output movie area. Check the
“Crop"” box in the inspector. 4 white dots appear on the movie sides.
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9. Click and move every white dot.

Move the white dots
to crop the visible
area in the output
movie.

| 0.Play the movie to check that there's no black area left after cropping it. If there are
still some black areas, move the white dots again until you are satisfied.

Add a Probe

| I.Show the Inspector’s Track Mode either by clicking 2, or by choosing Tools >
Track Mode.

|2.In the movie window, double-click the object, person,... on which you want to add
a probe.The probe is shown as a colored square (you can change the color in the
preferences window).

Manuel FR
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I3.Click the “Track” button in the inspector to launch the probe tracking analysis of
the movie.

Info

O €@ Fx X

Probes
Probe 1

Track Reset

Define Scene Break

Render...

[4You can see the probe tracking progress in the control panel of the movie
window. The pink line shows which part of the movie still has to be analyzed.

| 5.Play the movie to check how accurate probe tracking is.

Add an Effect

|6.Show the Inspector’s Effect Mode either by clicking 383, or by choosing Tools >
Effect Mode.

|'7.Double-click the effect you want to add to the movie. In this example, we choose
the Image Effect.

Effects Library
]
A | _\v

Color Effects Distortion

Halftone

4+

Lens Flare Light Streak Movie

x.

Particles Stylize

Import...
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18.The effect appears in the movie window.

19.Drag and drop the ball image to the Image field in the inspector.

Enable Tracking for:
¥) Translation
Y) Rotation
¥ Scale

Reset Positioning

Image §
e

Blend Color Ii’

Border Radius 20 ‘

Homogra...

Render...

20.In the movie window, click the button in the middle of the square, and move the

image to the desired spot.

21.Click one of the 4 square corners, and move the mouse to enlarge/reduce the

effect, or to rotate it.
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22.Play the movie from start to finish to check the effect fits well.

23.When satisfied with the result, click “Render...”.

Save the Output Movie

24.Click the path mentioned below “Output”, and choose the name and location of
the output movie. Elasty HD adds “elastised” at the end of the input movie name
by default, and saves the output movie in the same folder as the input movie.

Output:

&} san v (& Pic » (g iPF + [ Or » (320 + 3 19-avr.-08 » | | IMAG0040_elastized.mov
Rendering Options

@ Entire Movie

O Partial Movie from 0.00 i to .| sec.

™ Export Image Image Settings...
™ Export Sound Sound Settings...

| ———— . o——
( Cancel ) Stop ( Render
_tance” ) _tender

25.Click “Render”.You can see the output movie being rendered in the progress bar
and in the movie window.

Congratulations! You've just rendered your first improved movie using Elasty HD.
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3. Preferences

You can change a few options that are global to Elasty HD in the
Preferences window.

You access the Preferences window by choosing Elasty HD > Preferences, or

alternatively with the 3-comma (,) key combination.You can always revert changes
to their factory defaults by clicking the “Restore All Defaults” button.

e OO Preferences

! Selection Color

("] Check for Updates at Launch

( Restore All Defaults

Probe and Effect Color

You can easily change the selection color so that you will better see probes and
effects on the movie you imported into Elasty HD. Blue, yellow, green,.. you can
choose any color you want.

Check for Updates at Launch

If this box is checked, every time you open Elasty HD, the application will
automatically look for updates on Creaceed'’s server. To make sure you are always
using the latest version of Elasty HD, we advise you to check the box.
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4. Keyboard Shortcuts

Action

Shortcut

New Elasty HD Project

Command + N

Open Movie

Command + O

Save Project

Command + S

Save Project as...

{* + Command + S

Close Project

Command +W

Show Inspector

Command + |

Show Focus Mode

Command + 1

Show Track Mode

Command + 2

Show Effect Mode

Command + 3

Show Retiming Mode

Command + 4

Track all Probes

Command +T

Create a Keyframe

Command + €

Go to Previous Frame

«—

Go to Next Frame

Go to Previous Keyframe

Command + «

Go to Next Keyframe

Command + —

Add a Scene Break

Command + K

Delete a probe or an effect

Backspace <X] or Delete [X>

Render output movie

Command + R

Show Preferences Window

Command +,
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Creaceed, a Belgian company with a passionate team experienced in signal and image processing, provides intuitive and
easy to use creative applications to Mac professionals and consumers: Hydra (HDR imaging), Elasty HD (editing
QuickTime movies), Morph Age (morphing images/movies), and Prizmo (scanning with a digital camera and OCR in 10
languages). Creaceed also providesVocalia, a speech recognition application in 6 languages, to iPhone users.
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